Redirect message, then nothing?
PhotoCamel: Your friendly photo community, with free discussion forums, digital photography reviews, photo sharing, galleries, downloads, blogs, photography contests, and prizes.
 

Go Back   PhotoCamel - Your Friendly Photography Forum > PhotoCamel Miscellany > Suggestions / Questions

Reply
 
LinkBack Thread Tools Display Modes
Old 11-13-2018   #1
F1 Camel
 
WesternGuy's Avatar
 
Location: Calgary, Alberta, Canada
Posts: 2,834
CamelKarma: 6817414
Editing OK?: No
Constructive Critique?: Yes
Default Redirect message, then nothing?

I am not sure if this is the place to post this, but hopefully, it will be read by the powers that be.


When I first open PhotoCamel, I get a message having to do with "incorrect redirect...". It flashed by so fast that I cannot even copy it to reproduce it here. Once the message is gone, I end up with a blank screen - all white. I can exit out of it and select the PCamel bookmark again and every thing works properly. I am not sure what is causing this, but it started less than a week a go. Maybe one of the folks here can have a look and see what might be causing this and let me know if it is something I am doing. Thanks.



WesternGuy

__________________
Members don't see ads in threads. Register for your free account today and become a member of PhotoCamel to open up the site's many benefits and features.
__________________
“The real question is not what you look at but what you see.” – Henry David Thoreau

My Flickr: http://www.flickr.com/photos/westernguy/
WesternGuy is offline   Reply With Quote
Old 11-14-2018   #2
F1 Camel
 
heaterguy's Avatar
 
Location: Cypress, TX
Posts: 2,901
CamelKarma: 487620
Editing OK?: No
Constructive Critique?: Yes
Default Re: Redirect message, then nothing?

Yes, happening to me as well.
__________________
“A photograph is a secret about a secret. The more it tells you the less you know.” Diane Arbus
heaterguy is offline   Reply With Quote
Old 11-14-2018   #3
Photocamel Master
 
scoundrel1728's Avatar
 
Location: Oakland, CA, USA
Posts: 9,950
CamelKarma: 1469207
Editing OK?: Ask First
Constructive Critique?: Yes
Default Re: Redirect message, then nothing?

I was having something like that happen to me a while ago when I was trying to address the site as http://... instead of https, though the site didn't kick me off completely back then.
scoundrel1728 is offline   Reply With Quote
Old 11-14-2018   #4
Llama
 
Location: Las Vegas
Posts: 904
CamelKarma: 36120
Editing OK?: Ask First
Constructive Critique?: Yes
Default Re: Redirect message, then nothing?

Same.
__________________
Rob

Nikon D800, D5500 IR 590nm, D50
nu2scene is offline   Reply With Quote
Old 11-14-2018   #5
PhotoCamel Supporter DONATED
Alpaca
 
MrRed's Avatar
 
Location: Montreal, QC, Canada
Posts: 27
CamelKarma: 92
Editing OK?: Ask first
Constructive Critique?: Yes
Default Re: Redirect message, then nothing?

Same here too
__________________
-----
Peter

Cameras, stuff and imagination

http://http://www.flickr.com/photos/...7632431241379/
MrRed is offline   Reply With Quote
Old 11-14-2018   #6
PhotoCamel Supporter DONATED
Camel Breath
 
wolfd's Avatar
 
Location: Beautiful B.C.
Posts: 56,330
CamelKarma: 199622943
Editing OK?: Yes
Constructive Critique?: Yes
Default Re: Redirect message, then nothing?

Likewise.
__________________
The best camera is the one you have with you.
- Chase Jarvis
wolfd is offline   Reply With Quote
Old 11-14-2018   #7
Dromedary
 
BobC164's Avatar
 
Location: Southern New Jersey
Posts: 1,443
CamelKarma: 2324992
Editing OK?: Yes
Constructive Critique?: Yes
Default Re: Redirect message, then nothing?

Same here. I re-bookmarked the site to my favorites and it went away
__________________
Bob

As a man thinks, so he is
My Flickr
BobC164 is offline   Reply With Quote
Old 11-15-2018   #8
F1 Camel
 
WesternGuy's Avatar
 
Location: Calgary, Alberta, Canada
Posts: 2,834
CamelKarma: 6817414
Editing OK?: No
Constructive Critique?: Yes
Default Re: Redirect message, then nothing?

Quote:
Originally Posted by BobC164 View Post
Same here. I re-bookmarked the site to my favorites and it went away
That seems to have solved the problem. Is there some reason it seems to have changed from an HTTP site to an HTTPS site at some point, because that seems to be what happened in my case? Just curious.


WesternGuy
__________________
“The real question is not what you look at but what you see.” – Henry David Thoreau

My Flickr: http://www.flickr.com/photos/westernguy/
WesternGuy is offline   Reply With Quote
Old 11-15-2018   #9
Llama
 
Gregw's Avatar
 
Location: Santa Monica California
Posts: 923
CamelKarma: 791189
Editing OK?: Ask First
Constructive Critique?: Yes
Default Re: Redirect message, then nothing?

The "S" denotes a secure connection to the website you're visiting. Something Google has been pushing. HERE is an little explanation of it.
Gregw is online now   Reply With Quote
Old 11-15-2018   #10
PhotoCamel Supporter DONATED
Administrator
 
Mr. Pickles's Avatar
 
Location: Old Folks Home
Posts: 23,185
CamelKarma: 6968994
Editing OK?: Ask First
Constructive Critique?: Yes
Default Re: Redirect message, then nothing?

Yeah, the world is now awash with the s in http, so changes have to be made all over the place in the internet world, and PhotoCamel was the same. So the http address gets coughed up differently by different browsers, but https should work fine....


__________________
Members don't see ads in threads. Register for your free account today and become a member of PhotoCamel to open up the site's many benefits and features.
__________________
Olympus Full-time User
Olympus Passion Magazine
Idiot Savant AND trouble-maker...

PhotoCamel Helpful Info....
Posting Images Tutorial ... Posting and Critiquing? ... What's Camel Karma?
Mr. Pickles is offline   Reply With Quote
Reply

« PhotoCamel - Your Friendly Photography Forum > PhotoCamel Miscellany > Suggestions / Questions »


Share this topic:

Thread Tools
Display Modes