Sigma EF-500 DG SUPER sync problem
PhotoCamel: Your friendly photo community, with free discussion forums, digital photography reviews, photo sharing, galleries, downloads, blogs, photography contests, and prizes.
 

Go Back   PhotoCamel - Your Friendly Photography Forum > Tools Of the Trade > Lighting Technique

Reply
 
LinkBack Thread Tools Display Modes
Old 07-28-2016   #1
Vicuna
 
--MRB--'s Avatar
 
Location: Finland
Posts: 88
CamelKarma: 338203
Editing OK?: Ask First
Constructive Critique?: Yes
Default Sigma EF-500 DG SUPER sync problem

A bit of a problem with my two Sigma EF-500 DG SUPER flashes. I got the masterflash on manual mode by pressing sel 2 seconds in the ETLL master mode and then chosing M and then pressing the sel again for 2 sec.

I can get the two flashes to pop if I then put the slave on the manual slave mode and on C0 and the master is at C1 (can't choose C0 for master...). But they aren't on sync, slave pops before the shutter is released and doesn't get to the image. If I put the slave to C1 it doesn't flash

Does anyone know how I could get master and slave to sync at the same time? Looked the internet through and didn't find an answer. It works beautifully on the ETTL mode.

__________________
Members don't see ads in threads. Register for your free account today and become a member of PhotoCamel to open up the site's many benefits and features.


__________________
Members don't see ads in threads. Register for your free account today and become a member of PhotoCamel to open up the site's many benefits and features.
--MRB-- is offline   Reply With Quote
Reply

« PhotoCamel - Your Friendly Photography Forum > Tools Of the Trade > Lighting Technique »


Share this topic:

Thread Tools
Display Modes