"Brush" problems in PS Elements 12
PhotoCamel: Your friendly photo community, with free discussion forums, digital photography reviews, photo sharing, galleries, downloads, blogs, photography contests, and prizes.
 

Go Back   PhotoCamel - Your Friendly Photography Forum > Tools Of the Trade > Computers and Software

Reply
 
LinkBack Thread Tools Display Modes
Old 07-04-2016   #1
Vicuna
 
Location: Greece
Posts: 100
CamelKarma: 15528
Editing OK?: Ask first
Constructive Critique?: Yes
Default "Brush" problems in PS Elements 12

I use PS Elements 12 and since a few days I have a problem with brushes. When I select a color for the foreground and try to use the brush the usual way, the color of the foreground changes to light grey and this is what the brush paints with. It used to be yellow but a little tiinkering with settings I get grey now. The moment I pick the brush the foreground switches to grey and that's it. I must have done something wrong or this is a software corruption. Is there a way to reset everything or should I uninstall and re-install the program? One othewr think I do not understand is the "presets"; i.e. the several thumbnail icons. Although I do not choose one of these I get their respective coler all over my photos when I use brushes. There is no reference to these in the manual... Anyone knows how to get rid of these?

__________________
Members don't see ads in threads. Register for your free account today and become a member of PhotoCamel to open up the site's many benefits and features.
Epicuros is offline   Reply With Quote
Old 07-05-2016   #2
Bactrian
 
R. House's Avatar
 
Location: Escondido, USA
Posts: 1,764
CamelKarma: 290264
Editing OK?: Yes
Constructive Critique?: Yes
Default Re: "Brush" problems in PS Elements 12

Are you working in Image Mode Grayscale? If so...change to RGB.
__________________
Become silent to hear your truth...
R. House is online now   Reply With Quote
Old 07-05-2016   #3
Vicuna
 
Location: Greece
Posts: 100
CamelKarma: 15528
Editing OK?: Ask first
Constructive Critique?: Yes
Default Re: "Brush" problems in PS Elements 12

No, I am working in RGB. I have discovered that the brush actually takes the prevalent color in a preset image, the one that was selected. The problem is that I cannot (or don't know how to) deselect these. Even if I select a regular brush tip there is know change...


__________________
Members don't see ads in threads. Register for your free account today and become a member of PhotoCamel to open up the site's many benefits and features.

Last edited by Epicuros; 07-05-2016 at 10:34 PM.. Reason: or don't know how to
Epicuros is offline   Reply With Quote
Reply

« PhotoCamel - Your Friendly Photography Forum > Tools Of the Trade > Computers and Software »


Share this topic:

Thread Tools
Display Modes