IT mystery - Page 3
PhotoCamel: Your friendly photo community, with free discussion forums, digital photography reviews, photo sharing, galleries, downloads, blogs, photography contests, and prizes.
 

Go Back   PhotoCamel - Your Friendly Photography Forum > Tools Of the Trade > Computers and Software

Reply
 
LinkBack Thread Tools Display Modes
Old 04-22-2011   #21
Camel Breath
 
aam1234's Avatar
 
Posts: 15,848
CamelKarma: 820906
Editing OK?: No
Constructive Critique?: Yes
Default Re: IT mystery

Thanks, Dirk.
__________________
It's all about light, my friend.
aam1234 is offline   Reply With Quote
Old 04-23-2011   #22
PhotoCamel Supporter DONATED
Camel Breath
 
_Provo_'s Avatar
 
Location: Georgia, USA
Posts: 12,141
CamelKarma: 7324142
Editing OK?: Ask First
Constructive Critique?: Yes
Default Re: IT mystery

Try going to start then enter
Type Sfc /scannow in the search box

If you installed sp1 and are still getting this error you might have data corruption.
I have only encountered this error when trying to do a windows update.
and in the past it was silly things like oh yeah forgot to plug in lan cable
or on a vlan that's truncated not being able to route to the outside network.
Other things such as wrong date and time triggers this as well.

Is this a legit win7 x64 version? and not a RTM pirated release?
_Provo_ is offline   Reply With Quote
Old 04-23-2011   #23
Camel Breath
 
swampler's Avatar
 
Location: Lebanon, TN
Posts: 17,634
CamelKarma: 3332465
Editing OK?: Ask First
Constructive Critique?: Yes
Default Re: IT mystery

If you're using "run-as" to run as an administrator, maybe you could try changing your account privileges to be in the administrator group to do the install? Not sure why, but the run-as doesn't always work as well as being an administrator.
__________________
Steve
swampler is offline   Reply With Quote
Old 04-23-2011   #24
Camel Breath
 
aam1234's Avatar
 
Posts: 15,848
CamelKarma: 820906
Editing OK?: No
Constructive Critique?: Yes
Default Re: IT mystery

Thanks Provo and Steve.

- The Sfc /scannow won't even work (start)
- It's a legit copy, it costs $165 here
- Did a format & fresh installation before and it helped with some programs
- Both normal and "run-as" won't work
- Did little snooping around in the PC and found lots of NTFS errors. By lots I mean thousands.

Thanks for the help, guys
__________________
It's all about light, my friend.
aam1234 is offline   Reply With Quote
Old 04-23-2011   #25
PhotoCamel Supporter DONATED
Camel Breath
 
_Provo_'s Avatar
 
Location: Georgia, USA
Posts: 12,141
CamelKarma: 7324142
Editing OK?: Ask First
Constructive Critique?: Yes
Default Re: IT mystery

Quote:
Originally Posted by aam1234 View Post
Thanks Provo and Steve.

- The Sfc /scannow won't even work (start)
- It's a legit copy, it costs $165 here
- Did a format & fresh installation before and it helped with some programs
- Both normal and "run-as" won't work
- Did little snooping around in the PC and found lots of NTFS errors. By lots I mean thousands.

Thanks for the help, guys
Again it sounds like you have had a bad installation hope you didnt buy that from ebay or some non reputable source. Because for you to do a fresh install and you are still getting ntfs and 0x------? error codes um something not kosher.
_Provo_ is offline   Reply With Quote
Old 04-23-2011   #26
Camel Breath
 
aam1234's Avatar
 
Posts: 15,848
CamelKarma: 820906
Editing OK?: No
Constructive Critique?: Yes
Default Re: IT mystery

Cheers, Provo.

The copy is legit but still thinking of buying another copy.

An IT person from work will drop by on Monday to have a look. I'll keep you guys updated on the situation.
__________________
It's all about light, my friend.
aam1234 is offline   Reply With Quote
Old 04-24-2011   #27
Photocamel Master
 
Dirk's Avatar
 
Location: Netherlands
Posts: 7,564
CamelKarma: 901196
Editing OK?: Ask First
Constructive Critique?: Yes
Default Re: IT mystery

AAM, i recommend to safe any data you have gathered for years , hopefully on a second hard disk or partition on the hard drive so if you wipe the c partition you still would have all the files.

i also recommend to save all files under documents and settings on c:\ as well
i think the best way is to do a clean install of the OS and the prog's you really need

the best way:
- windows first incl service pack & updates ,
- antivirus (as soon as it can)
-programs you really need
- what ever else you need.
__________________
Life is too short to miss a picture
Dirk is offline   Reply With Quote
Old 04-24-2011   #28
Camel Breath
 
aam1234's Avatar
 
Posts: 15,848
CamelKarma: 820906
Editing OK?: No
Constructive Critique?: Yes
Default Re: IT mystery

Cheers, Dirk

I've the format & install before with partial success. We'll see what the IT guy can do tomorrow.
__________________
It's all about light, my friend.
aam1234 is offline   Reply With Quote
Old 04-26-2011   #29
Vicuna
 
consultjohan's Avatar
 
Posts: 98
CamelKarma: 948
Editing OK?: Ask First
Constructive Critique?: Yes
Default Re: IT mystery

An IT friend of mine tells me this could very well be a hardware compatibility issue (especially if it's an MSI motherboard) — for what it's worth.
consultjohan is offline   Reply With Quote
Old 04-28-2011   #30
Camel Breath
 
aam1234's Avatar
 
Posts: 15,848
CamelKarma: 820906
Editing OK?: No
Constructive Critique?: Yes
Default Re: IT mystery

Mystery is solved!

Executive summary: A format & fresh re-installation solved it.

Not-so-executive summary: On Monday, the IT guy connected to my PC from his house. He spent 3 & half hours trying everything he could without much success. He wanted to do the re-installation then but told him we both are too exhausted to continue. So, the next day he came to my house and did it.

So far, the source of the mystery is not known. I mean, my cousin did a format & re-installation before, which caused the problem. According to my IT friend, my cousin made a mistake when installing drivers. What he (cousin) did was double-click the driver to install it, which will also install utilities/small program(s) of drivers too. And that, according to my friend, is the root cause of the problem.


__________________
Members don't see ads in threads. Register for your free account today and become a member of PhotoCamel to open up the site's many benefits and features.
__________________
It's all about light, my friend.
aam1234 is offline   Reply With Quote
Reply

« PhotoCamel - Your Friendly Photography Forum > Tools Of the Trade > Computers and Software »


Share this topic:

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Want to help solve a mystery? geoffmalter Nikon 7 09-12-2010 08:52 PM
Mystery Plant jarrison Macro & Close-up 3 09-09-2010 12:37 AM
Mystery Bird capshook Birds 9 06-13-2010 02:14 PM
A Good Mystery JACKCAT Still Life 14 02-14-2010 11:18 AM