PhotoCamel: Your friendly photo community, with free discussion forums, digital photography reviews, photo sharing, galleries, downloads, blogs, photography contests, and prizes.
Photo of the Week Photo of the Week
 

Go Back   PhotoCamel - Your Friendly Photography Forum > Cameras and Lenses > Olympus

Reply
 
LinkBack Thread Tools Display Modes
Old 01-22-2012   #1
Alpaca
 
glp70's Avatar
 
Location: Tuscola, IL
Posts: 44
glp70 is a name known to allglp70 is a name known to allglp70 is a name known to allglp70 is a name known to allglp70 is a name known to allglp70 is a name known to allglp70 is a name known to allglp70 is a name known to allglp70 is a name known to allglp70 is a name known to allglp70 is a name known to all
CamelKarma: 2033
Editing OK?: No
Default Olympus help

I have an old E330. The Auto focus and the apeture settings have stopped working. I shoot in manual and can not change the apeture at all. no reading shows up when using any of the auto settings either. The auto focus doesn't work with either one my lens. Can someone help, please?

__________________
Members don't see ads in threads. Register for your free account today and become a member of PhotoCamel to open up the site's many benefits and features.
glp70 is offline   Reply With Quote
Old 01-22-2012   #2
F1 Camel
 
korman's Avatar
 
Location: Switzerland
Posts: 3,584
korman strides over the forum like a knight in shining armorkorman strides over the forum like a knight in shining armorkorman strides over the forum like a knight in shining armorkorman strides over the forum like a knight in shining armorkorman strides over the forum like a knight in shining armorkorman strides over the forum like a knight in shining armorkorman strides over the forum like a knight in shining armorkorman strides over the forum like a knight in shining armorkorman strides over the forum like a knight in shining armorkorman strides over the forum like a knight in shining armorkorman strides over the forum like a knight in shining armor
CamelKarma: 497479
Editing OK?: Yes
Default Re: Olympus help

I would try to clean the contacts on the body and check if all pins are out the same distance. Your problem would be well explained by an electrical interruption on some pin between lens and body.

That's not much help and I'd guess you already did that.

Korman
korman is offline   Reply With Quote
Old 01-22-2012   #3
Alpaca
 
glp70's Avatar
 
Location: Tuscola, IL
Posts: 44
glp70 is a name known to allglp70 is a name known to allglp70 is a name known to allglp70 is a name known to allglp70 is a name known to allglp70 is a name known to allglp70 is a name known to allglp70 is a name known to allglp70 is a name known to allglp70 is a name known to allglp70 is a name known to all
CamelKarma: 2033
Editing OK?: No
Default Re: Olympus help

Korman, I don't know much about trouble shooting these type of issues, so any suggestions are helpful. Not to mention the fact that this is my only camera and I'm frantic not being able to shoot anything. So, thank you. Now a question, what do I use to clean the contacts? And just to make sure I'm on the same page, are we talking about the gold looking squares on both the lens and the body?
glp70 is offline   Reply With Quote
Old 01-22-2012   #4
F1 Camel
 
korman's Avatar
 
Location: Switzerland
Posts: 3,584
korman strides over the forum like a knight in shining armorkorman strides over the forum like a knight in shining armorkorman strides over the forum like a knight in shining armorkorman strides over the forum like a knight in shining armorkorman strides over the forum like a knight in shining armorkorman strides over the forum like a knight in shining armorkorman strides over the forum like a knight in shining armorkorman strides over the forum like a knight in shining armorkorman strides over the forum like a knight in shining armorkorman strides over the forum like a knight in shining armorkorman strides over the forum like a knight in shining armor
CamelKarma: 497479
Editing OK?: Yes
Default Re: Olympus help

Yes, you should have 9 little metallic bumps on the lower side of the lens hole on the camera and 9 little plates on the lens. Check those and wipe them with a clean dry rag. The 9 pins on the camera should be all at the same level.

Korman
korman is offline   Reply With Quote
Old 01-22-2012   #5
Alpaca
 
glp70's Avatar
 
Location: Tuscola, IL
Posts: 44
glp70 is a name known to allglp70 is a name known to allglp70 is a name known to allglp70 is a name known to allglp70 is a name known to allglp70 is a name known to allglp70 is a name known to allglp70 is a name known to allglp70 is a name known to allglp70 is a name known to allglp70 is a name known to all
CamelKarma: 2033
Editing OK?: No
Default Re: Olympus help

Thank you so much, Korman!! Wiping everything off helped and it's working now!
glp70 is offline   Reply With Quote
Old 01-22-2012   #6
F1 Camel
 
korman's Avatar
 
Location: Switzerland
Posts: 3,584
korman strides over the forum like a knight in shining armorkorman strides over the forum like a knight in shining armorkorman strides over the forum like a knight in shining armorkorman strides over the forum like a knight in shining armorkorman strides over the forum like a knight in shining armorkorman strides over the forum like a knight in shining armorkorman strides over the forum like a knight in shining armorkorman strides over the forum like a knight in shining armorkorman strides over the forum like a knight in shining armorkorman strides over the forum like a knight in shining armorkorman strides over the forum like a knight in shining armor
CamelKarma: 497479
Editing OK?: Yes
Default Re: Olympus help

Lucky you, because if that wouldn't have helped, you'd been really in trouble.

Have fun with your camera.

Korman
korman is offline   Reply With Quote
Old 01-22-2012   #7
Alpaca
 
glp70's Avatar
 
Location: Tuscola, IL
Posts: 44
glp70 is a name known to allglp70 is a name known to allglp70 is a name known to allglp70 is a name known to allglp70 is a name known to allglp70 is a name known to allglp70 is a name known to allglp70 is a name known to allglp70 is a name known to allglp70 is a name known to allglp70 is a name known to all
CamelKarma: 2033
Editing OK?: No
Default Re: Olympus help

I already ordered a new one just in case. Now I can use this one as a backup.


__________________
Members don't see ads in threads. Register for your free account today and become a member of PhotoCamel to open up the site's many benefits and features.
glp70 is offline   Reply With Quote
Reply

« PhotoCamel - Your Friendly Photography Forum > Cameras and Lenses > Olympus »


Share this topic:

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS - Olympus E-PL1 + Olympus m.zuiko 14-150 Lens 70Falcon Marketplace / Buy-Sell 1 02-14-2011 10:18 AM
New to Olympus! mujana Olympus 9 01-10-2008 02:54 PM
advice on accessory flash for OLYMPUS E300 -non olympus brand blacktieman Weddings 3 03-29-2006 05:54 PM
Olympus..why???? mikaelwardhana Olympus 16 10-06-2005 01:35 PM
Why Olympus? Paul Shields Olympus 3 09-20-2005 09:41 AM