PhotoCamel: Your friendly photo community, with free discussion forums, digital photography reviews, photo sharing, galleries, downloads, blogs, photography contests, and prizes.
Photo of the Week Photo of the Week
 

Go Back   PhotoCamel - Your Friendly Photography Forum > Tools Of the Trade > Computers and Software

Reply
 
LinkBack Thread Tools Display Modes
Old 06-11-2012   #1
Alpaca
 
Posts: 5
JoJo-LBB will become famous soon enough
CamelKarma: 79
Default Help for Lightroom 4.1 SLOW Performance Problems

Hello All,
Finished a chat today with Adobe help in reference to Ligthroom 4.1 performance troubles. Thought I would post this info for those having the same trouble. For reference, my specs for the new machine I built are:

Win7, 64-bit; 16GB ram; 4-core AMD Phenom processor 3.2 GHz; SSD with Win, Photoshop & LightRoom installed on it; Nvidia GeForce 560 1GB; photos on secondary drive. CS5 12.1x64, LR4.1 CR 7.1

Installed 4.1 updated video drivers, tried all the "remedies" such as enlarging & clearing the cache, etc. Nothing worked. LR was SLOW SLOW, taking 5-9 seconds to be load and accept adjustments each time I selected a new image to adjust (no big deal for 10-20 images, but for 800 image weddings from 2 cameras, quite a long time to wait on the computer!!!) Called Adobe, they said they were aware of performance issues on some machines, and were working on it.

Got on Adobe chat help today. The following is the conversation, with superfluous comments etc. edited out. The simple procedure sped my LR performance up by at least 60-70% in my estimate. Amen.

I rarely surf the forums (I know I need to), and this is one of my very few posts, so please don't expect me to answer questions right away, though I'm sure others will. I just wanted to post this conversation so that others might have it available and maybe it will help them. Good luck!

Help Chat with Adobe's "William", June 11, 2012:
William: I understand that you're experiencing performance issue. Am I correct?
Jojo: Oh yes
William: Please close all windows except this chat window.
William: Click on Start button.
William: Type %appdata% in the search box and press Enter.
William: Double click on Adobe folder.
William: Check for the folder of Lightroom and rename it to "OldLightroom".
William: Click on Start button.
William: Type %temp% and press Enter.
William: It will open Temp folder.
William: Empty the files and folders inside it.
Jojo: ok done. it still has files that could not be deleted for Win Explorer and Google Chrome (the browser I use)
William: Okay.
William: Launch Lightroom and check if you're getting the same issue.
Jojo: that seems to have sped it up significant;y
William: Perfect.
William: Please double check if that works fine now.
Jojo: Much faster, but all of my presets are gone
Jojo: Export presets, etc
William: It was due to corrupt preference that was causing this issue.
William: Close Lightroom.
William: Click on Start button.
William: Type %appdata% in the search box and press Enter.
William: Double click on Adobe folder.
William: Check for the folder of Lightroom and rename it to "2OldLightroom".
William: Now check for the folder "OldLightroom" and rename it to ""Lightroom".
William: After that open Preferences folder inside it.
William: Check for the file "Lightroom 4 Preferences.agprefs" and rename it to "OldLightroom 4 Preferences.agprefs".
William: Launch Lightroom and check if that works fine for you.
Jojo: Oh yes, that's working well!
William: Perfect.
Jojo: Much better!
William: You can start working with the product smoothly now.
William: Great.
Jojo: Hey, are they fixing this in a release? I know a lot of photographers who are VERY upset about this performance issue. I was ready to change back to LR3
William: Corrupt preference may cause Lightroom to work slow.
William: We renamed the preference file and it is working fine.

- Works fine folks, much better. Hope it helps some of you!

__________________
Members don't see ads in threads. Register for your free account today and become a member of PhotoCamel to open up the site's many benefits and features.
JoJo-LBB is offline   Reply With Quote
Old 06-12-2012   #2
PhotoCamel Supporter DONATED
Photocamel Master
 
Padre's Avatar
 
Location: Memphis, TN.
Posts: 8,278
Padre strides over the forum like a knight in shining armorPadre strides over the forum like a knight in shining armorPadre strides over the forum like a knight in shining armorPadre strides over the forum like a knight in shining armorPadre strides over the forum like a knight in shining armorPadre strides over the forum like a knight in shining armorPadre strides over the forum like a knight in shining armorPadre strides over the forum like a knight in shining armorPadre strides over the forum like a knight in shining armorPadre strides over the forum like a knight in shining armorPadre strides over the forum like a knight in shining armor
CamelKarma: 1277514
Editing OK?: Yes
Default Re: Help for Lightroom 4.1 SLOW Performance Problems

Great information, thanks.
__________________
Best Regards, Brent
My images http://www.padrephotography.com
Padre is offline   Reply With Quote
Old 06-15-2012   #3
F1 Camel
 
UgashikBob's Avatar
 
Location: Outlet Lower Ugashik Lake Alaska
Posts: 2,801
UgashikBob strides over the forum like a knight in shining armorUgashikBob strides over the forum like a knight in shining armorUgashikBob strides over the forum like a knight in shining armorUgashikBob strides over the forum like a knight in shining armorUgashikBob strides over the forum like a knight in shining armorUgashikBob strides over the forum like a knight in shining armorUgashikBob strides over the forum like a knight in shining armorUgashikBob strides over the forum like a knight in shining armorUgashikBob strides over the forum like a knight in shining armorUgashikBob strides over the forum like a knight in shining armorUgashikBob strides over the forum like a knight in shining armor
CamelKarma: 12901411
Editing OK?: Yes
Default Re: Help for Lightroom 4.1 SLOW Performance Problems

JoJo:
Thanks for the tips. I also have been dealing with the speed problem and was not aware of the corruption issue after a lot of searching. To deal with the first portion of your post I use a free product called CCleaner that flushes all temps including browser, email, etc. I run it religiously every day.
UgashikBob is offline   Reply With Quote
Old 06-15-2012   #4
Guanaco
 
Neil Wharton's Avatar
 
Location: Hartlepool
Posts: 493
Neil Wharton is just really very very niceNeil Wharton is just really very very niceNeil Wharton is just really very very niceNeil Wharton is just really very very niceNeil Wharton is just really very very niceNeil Wharton is just really very very niceNeil Wharton is just really very very niceNeil Wharton is just really very very niceNeil Wharton is just really very very niceNeil Wharton is just really very very niceNeil Wharton is just really very very nice
CamelKarma: 87664
Editing OK?: Ask first
Default Re: Help for Lightroom 4.1 SLOW Performance Problems

That worked brilliantly thanks JoJo
__________________
Never stop photographing. It is very likely that your best photograph has not yet been captured.

When you photograph people in colour, you photograph their clothes; when you photograph them in black and white, you photograph their souls.

Neil.......
Neil Wharton is offline   Reply With Quote
Old 06-19-2012   #5
Guanaco
 
Preeb's Avatar
 
Location: Long Island, Bahamas
Posts: 404
Preeb is a name known to allPreeb is a name known to allPreeb is a name known to allPreeb is a name known to allPreeb is a name known to allPreeb is a name known to allPreeb is a name known to allPreeb is a name known to allPreeb is a name known to allPreeb is a name known to allPreeb is a name known to all
CamelKarma: 3130
Editing OK?: Yes
Default Re: Help for Lightroom 4.1 SLOW Performance Problems

I just tried it myself and I'm impressed. LR4.1 was very slow when resolving a new RAW image, but now it's blinding fast. I saved Jo Jo's process as a text file so I can find it immediately if I need it again. Thank you very much Jo Jo.
__________________
Rick

Canon 60D -- EF 70-200 f4 L IS -- EF 100mm f2.8 L IS Macro -- EF-S 60mm f2.8 Macro -- EF-S 17-55 f2.8 IS USM -- EF-S 10-22 f3.5-f4.5 USM.
Preeb is offline   Reply With Quote
Old 06-23-2012   #6
PhotoCamel Supporter DONATED
Camel Breath
 
Frogstar's Avatar
 
Location: Yorkshire
Posts: 12,872
Frogstar strides over the forum like a knight in shining armorFrogstar strides over the forum like a knight in shining armorFrogstar strides over the forum like a knight in shining armorFrogstar strides over the forum like a knight in shining armorFrogstar strides over the forum like a knight in shining armorFrogstar strides over the forum like a knight in shining armorFrogstar strides over the forum like a knight in shining armorFrogstar strides over the forum like a knight in shining armorFrogstar strides over the forum like a knight in shining armorFrogstar strides over the forum like a knight in shining armorFrogstar strides over the forum like a knight in shining armor
CamelKarma: 29973513
Editing OK?: Ask First
Default Re: Help for Lightroom 4.1 SLOW Performance Problems

Thanks for the information JoJo. I tried it but it didn't work for me, but..........
Inside the preferences folder I renamed the Lightroom 4 Preferences.agprefs to Old_Lightroom 4 Preferences.agprefs but it didn't make any difference and I lost a load of information. I returned it to the original settings. I also found a file called Lightroom 3 Preferences.agprefs which I presume was leftover from the undate from LR3 to LR4. I renames this file Old_Lightroom 3 Preferences.agprefs and now it works a lot quicker. Who knows why but I'm a lot happier :>)
__________________
Kevin

My flickr site

My Galleries

Bird Life List 948
Bird Photographed Life List 709

Canon 7D, 50D, 500L F4.0, 100-400L, 1.4 Extender, Speedlite 430EXII
Frogstar is online now   Reply With Quote
Old 03-05-2013   #7
Alpaca
 
galusca's Avatar
 
Posts: 1
galusca is on a distinguished road
CamelKarma: 10
Default Re: Help for Lightroom 4.1 SLOW Performance Problems

Install new Lightroom 4.4 BETA release. It works for me. Speed issue fixed.

Download Adobe Photoshop Lightroom 4.4 Beta - Adobe Labs
galusca is offline   Reply With Quote
Old 03-05-2013   #8
Llama
 
Location: Nebraska
Posts: 594
Terry FII strides over the forum like a knight in shining armorTerry FII strides over the forum like a knight in shining armorTerry FII strides over the forum like a knight in shining armorTerry FII strides over the forum like a knight in shining armorTerry FII strides over the forum like a knight in shining armorTerry FII strides over the forum like a knight in shining armorTerry FII strides over the forum like a knight in shining armorTerry FII strides over the forum like a knight in shining armorTerry FII strides over the forum like a knight in shining armorTerry FII strides over the forum like a knight in shining armorTerry FII strides over the forum like a knight in shining armor
CamelKarma: 8395193
Editing OK?: Yes
Default Re: Help for Lightroom 4.1 SLOW Performance Problems

Quote:
Originally Posted by galusca View Post
Install new Lightroom 4.4 BETA release. It works for me. Speed issue fixed.

Download Adobe Photoshop Lightroom 4.4 Beta - Adobe Labs
When the candidate release expires in may does adobe offer a discount for those who helped using the beta version?


__________________
Members don't see ads in threads. Register for your free account today and become a member of PhotoCamel to open up the site's many benefits and features.
Terry FII is offline   Reply With Quote
Reply

« PhotoCamel - Your Friendly Photography Forum > Tools Of the Trade > Computers and Software »


Share this topic:

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Lightroom 2.7 import problems Jimmer55 Image Editing 6 06-06-2011 08:54 AM
Lightroom problems Harleysdad Computers and Software 3 11-12-2008 06:29 PM
Lightroom 2 Big Problems BClark Computers and Software 8 09-05-2008 04:33 PM
Problems with S-raw and lightroom kevhead Canon 1 05-23-2008 06:48 PM