7DmkII odd behaviour - Page 2
PhotoCamel: Your friendly photo community, with free discussion forums, digital photography reviews, photo sharing, galleries, downloads, blogs, photography contests, and prizes.
Photos of the Week Photos of the Week
 

Go Back   PhotoCamel - Your Friendly Photography Forum > Cameras and Lenses > Canon

Reply
 
LinkBack Thread Tools Display Modes
Old 04-08-2017   #11
Photocamel Master
 
Bill in Texas's Avatar
 
Location: Central Texas
Posts: 7,133
CamelKarma: 6996869
Editing OK?: Ask First
Constructive Critique?: Yes
Default Re: 7DmkII odd behaviour

Steve I have used custom modes and I have switched during a sit this morning. I just went and looked and I think you have hit the nail on the head! I had never thought of that. I'll test it tomorrow but I'm sure you have given me the solution. I will report back.
__________________
https://billmorris.smugmug.com/

Canon gear
Bill in Texas is offline   Reply With Quote
Old 04-11-2017   #12
Camel Breath
 
swampler's Avatar
 
Location: Lebanon, TN
Posts: 17,583
CamelKarma: 3136915
Editing OK?: Ask First
Constructive Critique?: Yes
Default Re: 7DmkII odd behaviour

Quote:
Originally Posted by Bill in Texas View Post
Steve I have used custom modes and I have switched during a sit this morning. I just went and looked and I think you have hit the nail on the head! I had never thought of that. I'll test it tomorrow but I'm sure you have given me the solution. I will report back.
I assume that took care of the issue, since I haven't seen anything otherwise?
__________________
Steve
swampler is offline   Reply With Quote
Old 04-12-2017   #13
Photocamel Master
 
Bill in Texas's Avatar
 
Location: Central Texas
Posts: 7,133
CamelKarma: 6996869
Editing OK?: Ask First
Constructive Critique?: Yes
Default Re: 7DmkII odd behaviour

Steve I have only shot a few with it and have not gone to a custom setting yet. Rain. They few I shot were fine but I wanted to switch to a custom setting to test before giving the all clear.
__________________
https://billmorris.smugmug.com/

Canon gear
Bill in Texas is offline   Reply With Quote
Old 04-17-2017   #14
Photocamel Master
 
Bill in Texas's Avatar
 
Location: Central Texas
Posts: 7,133
CamelKarma: 6996869
Editing OK?: Ask First
Constructive Critique?: Yes
Default Re: 7DmkII odd behaviour

I have determined that this was caused by different card settings in a custom setting I was using. I would have never thought of that. I have now changed the custom setting to reflect how I use each card. Thanks Steve for leading me there.
__________________
https://billmorris.smugmug.com/

Canon gear
Bill in Texas is offline   Reply With Quote
Old 04-17-2017   #15
Camel Breath
 
swampler's Avatar
 
Location: Lebanon, TN
Posts: 17,583
CamelKarma: 3136915
Editing OK?: Ask First
Constructive Critique?: Yes
Default Re: 7DmkII odd behaviour

Great news, Bill. Glad I was able to help!

Sent from my Nexus 7 using Tapatalk


__________________
Members don't see ads in threads. Register for your free account today and become a member of PhotoCamel to open up the site's many benefits and features.
__________________
Steve
swampler is offline   Reply With Quote
Reply

« PhotoCamel - Your Friendly Photography Forum > Cameras and Lenses > Canon »


Share this topic:

Thread Tools
Display Modes